Frontend technical dependencies update

Description

Update to latest possible version the backend technical dependencies:

  • npm, node,… (yarn/rollup)

  • react

  • material-ui

...

Methodology:

identify and solve where easy deprecated code

identify and list too impacting deprecations (need to be planned before moving on)

Activity

Show:
Xavier Gillmann
May 13, 2020, 1:36 PM

@date-io 2.x is incompatible with @material-ui/pickers 3.2.x

Xavier Gillmann
May 26, 2020, 3:59 PM

deployed on release.openimis.org

Done

Assignee

Xavier Gillmann

Reporter

Xavier Gillmann

Labels

None

Priority

Medium
Configure